// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#""\/Users\/.*?""#).unwrap();
let string = "[[\"elliptic@6.5.2\",\"/Users/testuser/dev/app-path/widget\"]],\"_development\":true,
\"_where\":\"/Users/testuser/dev/app-path/widget\",\"author\"";
let substitution = "\"\"";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}