import Foundation
let pattern = #""\/Users\/.*?""#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
[["elliptic@6.5.2","/Users/testuser/dev/app-path/widget"]],"_development":true,
"_where":"/Users/testuser/dev/app-path/widget","author"
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)