$re = '/"\/Users\/.*?"/';
$str = '[["elliptic@6.5.2","/Users/testuser/dev/app-path/widget"]],"_development":true,
"_where":"/Users/testuser/dev/app-path/widget","author"';
$subst = "\"\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;