use strict;
my $str = '[["elliptic@6.5.2","/Users/testuser/dev/app-path/widget"]],"_development":true,
"_where":"/Users/testuser/dev/app-path/widget","author"';
my $regex = qr/"\/Users\/.*?"/p;
my $subst = '""';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";