const regex = new RegExp('/+$|(/){2,}', 'gm')
const str = `test1/test2/test3/test4/test5/
test1/test2/test3/test4//
test1/test2/test3///
test1/test2////
test1/////`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);