# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^.*[ ]//gm;t' <<< "phrase1 phrase2 phrase3
phrase4 phrase5 phrase6"