using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^.*[ ]";
string substitution = @"";
string input = @"phrase1 phrase2 phrase3
phrase4 phrase5 phrase6";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}