$re = '/^.*[ ]/m';
$str = 'phrase1 phrase2 phrase3
phrase4 phrase5 phrase6';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;