re = /^.*[ ]/m
str = 'phrase1 phrase2 phrase3
phrase4 phrase5 phrase6'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result