#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[()]"
Local $sString = "" & @CRLF & _
"ABC1.1(1) " & @CRLF & _
"%DEF2.1(3) " & @CRLF & _
"@ I/O GHI3.3(5) "
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)