// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)[()]").unwrap();
let string = "
ABC1.1(1)
%DEF2.1(3)
@ I/O GHI3.3(5) ";
let substitution = " ";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}