package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[()]`)
var str = `
ABC1.1(1)
%DEF2.1(3)
@ I/O GHI3.3(5) `
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}