$re = '/[()]/m';
$str = '
ABC1.1(1)
%DEF2.1(3)
@ I/O GHI3.3(5) ';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;