using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[()]";
string substitution = @" ";
string input = @"
ABC1.1(1)
%DEF2.1(3)
@ I/O GHI3.3(5) ";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}