const regex = new RegExp('[()]', 'gm')
const str = `
ABC1.1(1)
%DEF2.1(3)
@ I/O GHI3.3(5) `;
const subst = ` `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);