#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "title="[\s\S]*?""
Local $sString = "<a href="#" title="<table border=\"0\" width=\"100%\" cellspacing=\"0\" cellpadding=\"0\">" & @CRLF & _
" <tbody>" & @CRLF & _
" <tr>" & @CRLF & _
" <td colspan=\"2\" align=\"center\" valign=\"top\"></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
" <td valign=\"top\" width=\"50%\">" & @CRLF & _
" table content" & @CRLF & _
" </td>" & @CRLF & _
" <td valign=\"top\" width=\"50%\">" & @CRLF & _
" table content" & @CRLF & _
" </td>" & @CRLF & _
" </tr>" & @CRLF & _
" </tbody>" & @CRLF & _
"</table>">Link Title</a>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)