# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=\V)\v(?!\v|\h\h|\t)/ /gm;t' <<< "asd
asd
asd
asd
asd
asd
asd
asd
asd
asd
asd"