using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\V)\v(?!\v|\h\h|\t)";
string substitution = @" ";
string input = @"asd
asd
asd
asd
asd
asd
asd
asd
asd
asd
asd";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}