const regex = /(?<=\V)\v(?!\v|\h\h|\t)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?<=\\V)\\v(?!\\v|\\h\\h|\\t)', 'gm')
const str = `asd
asd
asd
asd
asd
asd
asd
asd
asd
asd
asd`;
const subst = ` `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);