$re = '/(?<=\V)\v(?!\v|\h\h|\t)/m';
$str = 'asd
asd
asd
asd
asd
asd
asd
asd
asd
asd
asd';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;