#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "('(?=\S)[^']*\S')|:"
Local $sString = "select ':' id, :DATA_INI, ':DATA_INI', titulo, date_format(data_criacao,'%d/%m/%Y %H:%i') str_data_criacao" & @CRLF & _
"from v$sugestoes" & @CRLF & _
"where data_criacao between :DATA_INI AND :DATA_FIM" & @CRLF & _
"order by data_criacao"
Local $sSubst = "$1@"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)