#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?ms)^(\(\d+,\d+,'[\d\w]+',\d+,\d+,\d+,\d+,\d+,\d+,\d+\))(,(\(\d+,\d+,'[\d\w]+',\d+,\d+,\d+,\d+,\d+,\d+,\d+\))|,{,1})*$"
Local $sString = "(2,3,'men1',56,45,45,45,45,45,5),(2,3,'men1',6,45,45,45,45,45,45)"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)