using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\(\d+,\d+,'[\d\w]+',\d+,\d+,\d+,\d+,\d+,\d+,\d+\))(,(\(\d+,\d+,'[\d\w]+',\d+,\d+,\d+,\d+,\d+,\d+,\d+\))|,{,1})*$";
string substitution = @"";
string input = @"(2,3,'men1',56,45,45,45,45,45,5),(2,3,'men1',6,45,45,45,45,45,45)";
RegexOptions options = RegexOptions.Multiline | RegexOptions.Singleline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}