$re = '/^(\(\d+,\d+,\'[\d\w]+\',\d+,\d+,\d+,\d+,\d+,\d+,\d+\))(,(\(\d+,\d+,\'[\d\w]+\',\d+,\d+,\d+,\d+,\d+,\d+,\d+\))|,{,1})*$/ms';
$str = '(2,3,\'men1\',56,45,45,45,45,45,5),(2,3,\'men1\',6,45,45,45,45,45,45)';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;