// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?ms)^(\(\d+,\d+,'[\d\w]+',\d+,\d+,\d+,\d+,\d+,\d+,\d+\))(,(\(\d+,\d+,'[\d\w]+',\d+,\d+,\d+,\d+,\d+,\d+,\d+\))|,{,1})*$").unwrap();
let string = "(2,3,'men1',56,45,45,45,45,45,5),(2,3,'men1',6,45,45,45,45,45,45)";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}