#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\" )(?:[\w])"
Local $sString = "toto hector " Don't do that" " hello I am a boy" "
Local $sSubst = "xxx"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)