package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\" )(?:[\w])`)
var str = `toto hector " Don't do that" " hello I am a boy" `
var substitution = "xxx"
fmt.Println(re.ReplaceAllString(str, substitution))
}