package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^scaloppine di (pollo|maiale) a(lla senape|l vino bianco|l limone|l marsala|lla birra|lla pizzaiola|i funghi)$`)
var str = `scaloppine di maiale alla pizzaiola`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}