// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^scaloppine di (pollo|maiale) a(lla senape|l vino bianco|l limone|l marsala|lla birra|lla pizzaiola|i funghi)$").unwrap();
let string = "scaloppine di maiale alla pizzaiola";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}