package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.* \( ((.+),_(.+)) \)`)
var str = `24_Horn_Trios,_Op.82_(Reicha,_Anton)`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}