#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([0-9]+)([\s]*)=>([\s]*)([1-9]+)"
Local $sString = "1 => 1"
Local $sSubst = "\1\2=>\3'\4'"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)