using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([0-9]+)([\s]*)=>([\s]*)([1-9]+)";
string substitution = @"\1\2=>\3'\4'";
string input = @"1 => 1";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}