package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(.*?):(.*?),'(.*?)',(.*?),(.*?),(.*?)$`)
var str = `COOP:166657,'NEW IBERIA AIRPORT ACADIANA REGIONAL LA US',200001,177,553
COOP:166884,'NEW LONDON AIRPORT ACADIANA REGIONAL LA US',200001,177,888`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}