$re = '/^(.*?):(.*?),\'(.*?)\',(.*?),(.*?),(.*?)$/m';
$str = 'COOP:166657,\'NEW IBERIA AIRPORT ACADIANA REGIONAL LA US\',200001,177,553
COOP:166884,\'NEW LONDON AIRPORT ACADIANA REGIONAL LA US\',200001,177,888';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);