#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\/(\s)?"
Local $sString = "hands/fingers/ feet" & @CRLF & _
"hands/fingers/feet" & @CRLF & _
"" & @CRLF & _
"Human have hands/fingers/ feet and so on" & @CRLF & _
"Humanhavehands/ fingers/ feetandsoon"
Local $sSubst = "/ "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)