using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/(\s)?";
string substitution = @"/ ";
string input = @"hands/fingers/ feet
hands/fingers/feet
Human have hands/fingers/ feet and so on
Humanhavehands/ fingers/ feetandsoon";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}