use strict;
my $str = 'hands/fingers/ feet
hands/fingers/feet
Human have hands/fingers/ feet and so on
Humanhavehands/ fingers/ feetandsoon';
my $regex = qr/\/(\s)?/p;
my $subst = '/ ';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";