$re = '/\/(\s)?/';
$str = 'hands/fingers/ feet
hands/fingers/feet
Human have hands/fingers/ feet and so on
Humanhavehands/ fingers/ feetandsoon';
$subst = "/ ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;