re = /\/(\s)?/
str = 'hands/fingers/ feet
hands/fingers/feet
Human have hands/fingers/ feet and so on
Humanhavehands/ fingers/ feetandsoon'
subst = '/ '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result