#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<u\+[0-9a-f]{4}>"
Local $sString = "mr<u+092d>a<u+093e>b<u+0935>55<u+0941><u+0915> de 9 0u"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)