package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<u\+[0-9a-f]{4}>`)
var str = `mr<u+092d>a<u+093e>b<u+0935>55<u+0941><u+0915> de 9 0u`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}