// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)<u\+[0-9a-f]{4}>").unwrap();
let string = "mr<u+092d>a<u+093e>b<u+0935>55<u+0941><u+0915> de 9 0u";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}