package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b'\b(*SKIP)(*F)|'`)
var str = `I don't know 'how' to remove these ' things`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}