#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\([^()]*\)[[:blank:]][[:blank:]]*)[^()]*\([^()]*\.([^()]*)\)"
Local $sString = "TREE(abc/x73/APPLE) DEST(MYFILE.FILE1A) " & @CRLF & _
"TREE(abc/x74/APPLE) DEST(MYFILE88.FILE1A) " & @CRLF & _
"TREE(abc/x100/APPLE) DEST(MYFILE100.FILE1B) " & @CRLF & _
"TREE(abc/x61/APPLE) DEST(MYFILE1000.FILE1A)"
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)