package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\([^()]*\)[[:blank:]][[:blank:]]*)[^()]*\([^()]*\.([^()]*)\)`)
var str = `TREE(abc/x73/APPLE) DEST(MYFILE.FILE1A)
TREE(abc/x74/APPLE) DEST(MYFILE88.FILE1A)
TREE(abc/x100/APPLE) DEST(MYFILE100.FILE1B)
TREE(abc/x61/APPLE) DEST(MYFILE1000.FILE1A)`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}