using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^html_4[]\t !""#$%&\'()*+,.\/0-9:;<=>?@A-Z[\\\\_`a-z{|}~^-]+[\n\r]";
string input = @"bingkai.php
html_3.php
html_4_dinawid wdiawuond.php
html_5.php
html_6.php
html_4_dinawid wdiawuond.php
html_7.php
html_8.php
html_9_dmoawdm wdawd.php
kode.php
wdwad.php
xxx.php";
RegexOptions options = RegexOptions.Multiline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}