re = /^html_4[]\t !"#$%&\'()*+,.\/0-9:;<=>?@A-Z[\\\\_`a-z{|}~^-]+[\n\r]/m
str = 'bingkai.php
html_3.php
html_4_dinawid wdiawuond.php
html_5.php
html_6.php
html_4_dinawid wdiawuond.php
html_7.php
html_8.php
html_9_dmoawdm wdawd.php
kode.php
wdwad.php
xxx.php'
# Print the match result
str.match(re) do |match|
puts match.to_s
end