# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?m)^\s*\/\/.*(?:\r?\n)?//gi;t' <<< " case kRESULT_STATUS_SHORTAGE:
_stprintf(outDevStr, _T(\"2000 - (Shortage issue) - %s(Shortage)\"), errorStr);
outError = HOP_SHORTAGE;
outSeverity = CCC_INFORMATION;
break;
// New Error codes(really...
//case kRESULT_STATUS_...
// _stprintf( outDevStr, _T(\"2900 - (Cover Open) -...
// outError = HOP_COVER_OPEN;
// outSeverity = CCC_INFORMATION;
// break;
"