$re = '#[\n](.*):\s(.*)-.*(👤|💂|👼|⚡️|🐶|🐺☃️|🌝🐺|🐺|💋|🕵️|🔥|👶|👁|😼|☮️|🖕|🔫|🔮|🎭|🧑🔬|🙇|🎯|🦅|🎖|🃏|🤕|🔪|👑|🧑|😈|👱🌚|👳|⚒|👷|🤯|💤|💘|🌀|📚|👨🔬)\s(.*)#muJ';
$str = 'بازیکن های زنده: 1 / 5
تست1: 💀 مرده - رمال 🦅 بازنده
تست2: فرار کرده - ریش سفید 📚 بازنده
تست3: 💀 مرده - شیمیدان 👨🔬 بازنده
تست4: 💀 مرده - پسر گیج 🤕 بازنده
تست5: 🙂 زنده - آتش زن 🔥 برنده
مدت زمان بازی: 00:05:31
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);