const regex = /(?!\A)\b(?=\p{Lu})/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?!\\A)\\b(?=\\p{Lu})', 'gm')
const str = `Français Langues bantoues Presse écrite Gabon Particularité linguistique`;
const subst = `\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);